Results 1 to 8 of 8
  1. #1
    Private JamesOG's Avatar
    Reputation
    13
    Join Date
    Aug 2009
    Posts
    12
    Thanks (Given)
    0
    Thanks (Received)
    0
    CoreCoins
    0
    Trade Feedback
    0 (0%)

    [Help] Error Cube

    I'm new to dbc edits and I am looking for help in fixing my error cube problems. I know they appear from having outdated mpq's. However is it creating mpqs with an outdated mywarcraftstudio, or editing the dbc files with an old dbc editor? I'm assumming it's mywarcraftstudio that is creating the problems. I cannot find an up to date version. I'm only finding older links, what is the newest version? and where might I be able to find it.

  2. #2
    Contributor Zantas's Avatar
    Reputation
    258
    Join Date
    Dec 2007
    Location
    In Dreams
    Posts
    1,114
    Thanks (Given)
    0
    Thanks (Received)
    2
    CoreCoins
    25
    Trade Feedback
    0 (0%)
    http://wowdev.org/




    However at the time posting this, the site seem to be down.
    http://i45.tinypic.com/157df7r.jpg


  3. #3
    Private JamesOG's Avatar
    Reputation
    13
    Join Date
    Aug 2009
    Posts
    12
    Thanks (Given)
    0
    Thanks (Received)
    0
    CoreCoins
    0
    Trade Feedback
    0 (0%)
    Well thanks for the link, hopefully it'll be back up soon.

    I don't suppose you or anyone else could upload the newest version to mediafire or a similar site for the time being?

  4. #4
    Private Shimmerwing's Avatar
    Reputation
    1
    Join Date
    Feb 2010
    Location
    Traveling~!
    Posts
    9
    Thanks (Given)
    0
    Thanks (Received)
    0
    CoreCoins
    0
    Trade Feedback
    0 (0%)
    Same thing has happened to me, that little blue and white cube. I thought it was normal when model editing. XD

  5. #5
    Contributor Zantas's Avatar
    Reputation
    258
    Join Date
    Dec 2007
    Location
    In Dreams
    Posts
    1,114
    Thanks (Given)
    0
    Thanks (Received)
    2
    CoreCoins
    25
    Trade Feedback
    0 (0%)
    it's an error due to using an old model error that can occur.
    http://i45.tinypic.com/157df7r.jpg


  6. #6
    Private Shimmerwing's Avatar
    Reputation
    1
    Join Date
    Feb 2010
    Location
    Traveling~!
    Posts
    9
    Thanks (Given)
    0
    Thanks (Received)
    0
    CoreCoins
    0
    Trade Feedback
    0 (0%)
    Ah, thanks for telling me. That explains why Arcturis--my ghost bear--turns into a cube. XD

  7. #7
    Private JamesOG's Avatar
    Reputation
    13
    Join Date
    Aug 2009
    Posts
    12
    Thanks (Given)
    0
    Thanks (Received)
    0
    CoreCoins
    0
    Trade Feedback
    0 (0%)
    huh the problem seems to have fixed itself, without updating anything. odd.

  8. #8
    Contributor Zantas's Avatar
    Reputation
    258
    Join Date
    Dec 2007
    Location
    In Dreams
    Posts
    1,114
    Thanks (Given)
    0
    Thanks (Received)
    2
    CoreCoins
    25
    Trade Feedback
    0 (0%)
    Maybe it was a glitch in your model-editing program or an ingame bug.

    A friend of mine was offline for 4 months on character he had and when he got back his headpiece had turn into that very same box.
    http://i45.tinypic.com/157df7r.jpg


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 12:34 PM. Powered by vBulletin® Version 4.2.2
Copyright © 2016 vBulletin Solutions, Inc. All rights reserved. Feedback Buttons provided by Advanced Post Thanks / Like v3.3.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search