Results 1 to 2 of 2
  1. #1
    Sergeant Major Baaja's Avatar
    Reputation
    56
    Join Date
    Sep 2006
    Posts
    174
    Thanks G/R
    4/1
    CoreCoins
    38
    Trade Feedback
    0 (0%)

    Lag Problems?

    Hey fellas this is my first post here, and i got a big problem! It is about lag, i know i doesnt have to do with my internet connection. But my hardware is kinda crap, im on a 3 year old comp and it has a 1,7 gig processer, 256 ram and an old nvidia video card...ive put the wows res to the lowest, ive turned of the firewall, tried to remove all ad-aware and spyware etc...ive defragged the disc an all, but is there something else i can do?...i mean, can i remove those windows apps that run in teh background, if i can, can u tell me how. And whic should i remove?? thx alot

  2. #2
    amrican93
    Guest amrican93's Avatar

    Re: Lag Problems?

    You seriously need to get more RAM.
    512 mb or 1024 mb would do it, and you can have a crappy graphics card just it is at least 32mb in it
    And you run WoW On Minimum Graphics with almost no effects

    Minimum for processor is 1,5 GHz so that's cool!

 

 

Similar Threads

  1. Solution for your FPS lag problems
    By Insany in forum Diablo 3 Guides
    Replies: 3
    Last Post: 11-14-2012, 09:24 AM
  2. TrinityCore2 <- Lag problem - help
    By dongel in forum WoW EMU Questions & Requests
    Replies: 5
    Last Post: 07-12-2009, 11:00 AM
  3. Warhammer lagging problems
    By pooooo132 in forum MMO Exploits|Hacks
    Replies: 12
    Last Post: 04-03-2009, 01:33 PM
  4. Lag problem
    By dark0star in forum World of Warcraft Emulator Servers
    Replies: 0
    Last Post: 09-27-2007, 08:58 PM
  5. Abusing lag to warp around at will
    By Matt in forum World of Warcraft Exploits
    Replies: 2
    Last Post: 04-21-2006, 09:10 AM
All times are GMT -5. The time now is 10:49 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search