Results 1 to 2 of 2
  1. #1
    Corporal Swiftassasin's Avatar
    Reputation
    2
    Join Date
    May 2008
    Posts
    18
    Thanks G/R
    0/0
    CoreCoins
    0
    Trade Feedback
    0 (0%)

    Private server problem.

    Ok for those of you who are farmiliar with private servers...
    .... I have a questions xD

    I made my server using AC web ultimate repack. I use Navicat as my database or w/e. And I start my server up. I open my wow type in my user/pass for now i still have admin/admin. Then I see the realms my realm comes up that I named, Infusion, I click on it to connect. It says "Connected". And then it stays at this and doesnt do anything else. I then get timed out and d/c.

    Could anyone help me? I am trying to get my private server working so me and my friend can start getting on it. Really excited to get our first one working!

    -Swift

  2. #2
    Private billy1arm's Avatar
    Reputation
    1
    Join Date
    Sep 2008
    Posts
    12
    Thanks G/R
    0/0
    CoreCoins
    0
    Trade Feedback
    0 (0%)
    Quote Originally Posted by Swiftassasin View Post
    Ok for those of you who are farmiliar with private servers...
    .... I have a questions xD

    I made my server using AC web ultimate repack. I use Navicat as my database or w/e. And I start my server up. I open my wow type in my user/pass for now i still have admin/admin. Then I see the realms my realm comes up that I named, Infusion, I click on it to connect. It says "Connected". And then it stays at this and doesnt do anything else. I then get timed out and d/c.

    Could anyone help me? I am trying to get my private server working so me and my friend can start getting on it. Really excited to get our first one working!

    -Swift
    Not much to go on but i'm assuming your referring to mangos not ascent.....

    In your realmlist table there are 3 things to check:-

    1) Realmname
    This must be something other than Mangos

    2) IP Address
    This should be the servers ip address, not 127.0.0.1

    3) Timezone must be a number other than 0

 

 

Similar Threads

  1. WoW Private Server Problem 3.3.5
    By spylegion in forum World of Warcraft General
    Replies: 0
    Last Post: 09-21-2015, 03:06 PM
  2. Invisible Monsters on Private server problem
    By UrikD in forum World of Warcraft General
    Replies: 1
    Last Post: 03-17-2009, 11:07 AM
  3. need help fixing some private server problems please.
    By ninjinmugen in forum World of Warcraft Emulator Servers
    Replies: 2
    Last Post: 05-08-2008, 06:07 PM
  4. A few private server problems plz help
    By BillyBob31 in forum World of Warcraft Emulator Servers
    Replies: 6
    Last Post: 02-28-2008, 01:32 AM
  5. Fix ascent private servers problems!
    By Flo8 in forum WoW EMU Guides & Tutorials
    Replies: 33
    Last Post: 01-20-2008, 09:09 PM
All times are GMT -5. The time now is 01:29 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search