Results 1 to 6 of 6
  1. #1
    Private NIkshep1's Avatar
    Reputation
    1
    Join Date
    Apr 2012
    Posts
    4
    Thanks G/R
    0/0
    CoreCoins
    8
    Trade Feedback
    0 (0%)

    Help With WoW Private Server 4.3.4

    Hello ownedcore community
    I am trying to get a private server up and running. But i keep getting errors on worldserver once worldserver is done loading i keep getting stuck at Connected in the wow login screen .
    So can anyone help me out?
    (btw im using Holystone 4.3.4 Blizzlike repack)

    and heres my settings(also i just want the server for me to experiment on currently dont wanna make it public yet )
    ############################################### # Trinity Core Auth Server conf - Pastebin.com


    ################################################ # Trinity Core World Server - Pastebin.com

  2. #2
    Banned sovoki's Avatar
    Reputation
    21
    Join Date
    Dec 2012
    Location
    nova-verify
    Posts
    193
    Thanks G/R
    0/0
    CoreCoins
    150
    Trade Feedback
    2 (100%)
    whats ur skype? i'll help u out

  3. #3
    Private NIkshep1's Avatar
    Reputation
    1
    Join Date
    Apr 2012
    Posts
    4
    Thanks G/R
    0/0
    CoreCoins
    8
    Trade Feedback
    0 (0%)
    skype : venomxtv

  4. #4
    Private NIkshep1's Avatar
    Reputation
    1
    Join Date
    Apr 2012
    Posts
    4
    Thanks G/R
    0/0
    CoreCoins
    8
    Trade Feedback
    0 (0%)
    Help me please guys im struggling to get this working

  5. #5
    Contributor CoreCoins User Dmzll's Avatar
    Reputation
    277
    Join Date
    Mar 2010
    Location
    Hasbro's Arcemu Crib
    Posts
    1,164
    Thanks G/R
    4/20
    CoreCoins
    5049
    Trade Feedback
    0 (0%)
    Re-read a tutorial on how to make it public / local. And dont forget to take down your firewall etc etc.

  6. #6
    Private NIkshep1's Avatar
    Reputation
    1
    Join Date
    Apr 2012
    Posts
    4
    Thanks G/R
    0/0
    CoreCoins
    8
    Trade Feedback
    0 (0%)
    i disabled my firewall can anyone please look at the config or something and help me ?

 

 
All times are GMT -5. The time now is 12:43 PM. Powered by vBulletin® Version 4.2.2
Copyright © 2016 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search