Results 1 to 5 of 5
  1. #1
    Private mwjfoster's Avatar
    Reputation
    1
    Join Date
    Mar 2012
    Posts
    3
    Thanks G/R
    0/0
    CoreCoins
    0
    Trade Feedback
    0 (0%)

    2.4.3 World Map Blank on Private Server

    I created my own private server and used ad to copy all of the maps into the "maps" folder, but my world map is blank. What I mean is, when I move to a new location, it doesn't discover it, so it looks like my entire world is undiscovered.

    Thanks in advance for any and all help.

  2. #2
    Moderator Harry
    CoreCoins User Authenticator enabled stoneharry's Avatar
    Reputation
    1478
    Join Date
    Sep 2007
    Posts
    4,286
    Thanks G/R
    61/62
    CoreCoins
    440654
    Trade Feedback
    0 (0%)
    Make sure the maps folder is in the same folder which contains world.exe.

    Make sure the configurations are set to unload maps.

  3. #3
    Private mwjfoster's Avatar
    Reputation
    1
    Join Date
    Mar 2012
    Posts
    3
    Thanks G/R
    0/0
    CoreCoins
    0
    Trade Feedback
    0 (0%)
    Quote Originally Posted by stoneharry View Post
    Make sure the maps folder is in the same folder which contains world.exe.

    Make sure the configurations are set to unload maps.
    Where is world.exe? I can't seem to find it.

  4. #4
    Moderator Harry
    CoreCoins User Authenticator enabled stoneharry's Avatar
    Reputation
    1478
    Join Date
    Sep 2007
    Posts
    4,286
    Thanks G/R
    61/62
    CoreCoins
    440654
    Trade Feedback
    0 (0%)
    Quote Originally Posted by mwjfoster View Post
    Where is world.exe? I can't seem to find it.
    I simply refer to the executable that starts the server. This might be called realm.exe etc for all I know, I don't even know what emulator you are using.

  5. #5
    Private mwjfoster's Avatar
    Reputation
    1
    Join Date
    Mar 2012
    Posts
    3
    Thanks G/R
    0/0
    CoreCoins
    0
    Trade Feedback
    0 (0%)
    Quote Originally Posted by stoneharry View Post
    I simply refer to the executable that starts the server. This might be called realm.exe etc for all I know, I don't even know what emulator you are using.
    Thank you so much! It works now.

 

 

Similar Threads

  1. [Selling] World of Warcaft Account PRIVATE SERVER MOLTEN WOW
    By Rivendal123 in forum World of Warcraft Buy Sell Trade
    Replies: 0
    Last Post: 08-13-2013, 04:46 AM
  2. Hot Tub in World of warcraft private serveR? Yes on mine
    By sara in forum World of Warcraft Emulator Servers
    Replies: 22
    Last Post: 09-08-2007, 01:22 PM
  3. Wrath of the Lich King World Map
    By Ferriz in forum World of Warcraft Exploration
    Replies: 40
    Last Post: 08-22-2007, 01:37 AM
  4. Northrend on world map
    By kody_ in forum World of Warcraft Model Editing
    Replies: 11
    Last Post: 08-12-2007, 12:18 AM
  5. World Map / Weather
    By Puff in forum WoW ME Questions and Requests
    Replies: 7
    Last Post: 08-05-2007, 02:27 AM
All times are GMT -5. The time now is 10:38 AM. Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search