Results 1 to 7 of 7
  1. #1
    Private muphil's Avatar
    Reputation
    1
    Join Date
    Apr 2008
    Posts
    6
    Thanks G/R
    0/0
    CoreCoins
    0
    Trade Feedback
    0 (0%)

    making a account page not working..

    hi iv got my server up and running, bu iv got a problem the site works but when me or my m8s click on create account we get a white page with nothing on it, get the same when we click on online players to and when we click on armory we get this

    Fatal error: Call to undefined function mysql_connect() in C:\FunServer\Server\xampp\htdocs\armory\configuration\mysql.php on line 100

    can any one help plz

  2. #2
    Private muphil's Avatar
    Reputation
    1
    Join Date
    Apr 2008
    Posts
    6
    Thanks G/R
    0/0
    CoreCoins
    0
    Trade Feedback
    0 (0%)
    cant anyone help me out here???/

  3. #3
    Contributor Pedregon's Avatar
    Reputation
    220
    Join Date
    Aug 2007
    Posts
    705
    Thanks G/R
    0/1
    CoreCoins
    26
    Trade Feedback
    1 (100%)
    Im not familiar with html codes or w/e but it looks like you've been messing with that page

  4. #4
    Private muphil's Avatar
    Reputation
    1
    Join Date
    Apr 2008
    Posts
    6
    Thanks G/R
    0/0
    CoreCoins
    0
    Trade Feedback
    0 (0%)
    iv not done anythng with the files
    only files i've changed are the
    ascent-world
    ascent-realms
    ascent-logonserver

    iv not changed any of the passwords for the site

  5. #5
    Contributor visitor's Avatar
    Reputation
    172
    Join Date
    Mar 2008
    Posts
    308
    Thanks G/R
    17/14
    CoreCoins
    188
    Trade Feedback
    1 (100%)
    without the account creation's source we cant do anything
    Hey I just met you

  6. #6
    Private muphil's Avatar
    Reputation
    1
    Join Date
    Apr 2008
    Posts
    6
    Thanks G/R
    0/0
    CoreCoins
    0
    Trade Feedback
    0 (0%)
    im using Howling's Double Pack 2.4.1 Masterpice Funserver

    do u need to look at the account.php file?

  7. #7
    Private xDeathx's Avatar
    Reputation
    1
    Join Date
    Jun 2008
    Posts
    2
    Thanks G/R
    0/0
    CoreCoins
    0
    Trade Feedback
    0 (0%)
    yea edit everything u can or open and read it all. Its either the scripts messed up or mysql isnt setup correct in config

 

 

Similar Threads

  1. Signup Page not working..
    By apokolypse in forum WoW EMU Questions & Requests
    Replies: 1
    Last Post: 02-15-2009, 05:41 PM
  2. Registration page not working...
    By darkangelmcg in forum WoW EMU Questions & Requests
    Replies: 1
    Last Post: 12-09-2008, 05:06 PM
  3. Account upgrade not working?
    By gilthbric in forum World of Warcraft General
    Replies: 3
    Last Post: 08-23-2008, 12:00 AM
  4. Replies: 4
    Last Post: 07-28-2008, 11:31 AM
  5. Account Registration Page not working
    By roguesownu in forum World of Warcraft Emulator Servers
    Replies: 7
    Last Post: 03-03-2008, 04:29 PM
All times are GMT -5. The time now is 04:21 PM. Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search