Results 1 to 4 of 4
  1. #1
    Private toi_johan's Avatar
    Reputation
    1
    Join Date
    May 2007
    Posts
    1
    Thanks G/R
    0/0
    CoreCoins
    0
    Trade Feedback
    0 (0%)

    Help! no loot on my server

    I have finnaly got my server up and running, but there is one thing that is irritating me; there is no loot when you kill something.

    Anyone got any ideas what could cause this bug?

    theres nothing wrong with my .conf file what i can see.

    the server is 2.4.1

  2. #2
    Knight-Champion nickelo's Avatar
    Reputation
    56
    Join Date
    Aug 2007
    Posts
    463
    Thanks G/R
    0/0
    CoreCoins
    2
    Trade Feedback
    0 (0%)
    Gahh..the its not stable..and please post your Ascent-world.conf please.. into a code

  3. #3
    Elite User TheSpidey's Avatar
    Reputation
    365
    Join Date
    Jan 2008
    Posts
    2,200
    Thanks G/R
    0/0
    CoreCoins
    0
    Trade Feedback
    0 (0%)
    Nothing to do with ascent-world.conf.
    You're missing the loot tables.

  4. #4
    ★ Elder ★

    CoreCoins User 2dgreengiant's Avatar
    Reputation
    1185
    Join Date
    Feb 2007
    Location
    OwnedCore
    Posts
    7,132
    Thanks G/R
    0/1
    CoreCoins
    48144
    Trade Feedback
    0 (0%)
    the 2.4 core has a loot bug if your using the ptr one
    If you need me you have my skype, if you don't have my skype then you don't need me.

 

 
All times are GMT -5. The time now is 01:43 PM. Powered by vBulletin® Version 4.2.2
Copyright © 2016 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search