Results 1 to 5 of 5
  1. #1
    Private duyee's Avatar
    Reputation
    1
    Join Date
    Jan 2011
    Posts
    2
    Thanks G/R
    0/0
    CoreCoins
    0
    Trade Feedback
    0 (0%)

    sgather guide please help!!. i cant get it working. getting errors.

    Hi Guys,
    Please direct me on how to get this bot working. I have been trying for a while and havent been able to work out. I get the mount eror, as well as some other errors. Please help

  2. #2
    Member gork3m11's Avatar
    Reputation
    1
    Join Date
    Jan 2008
    Posts
    26
    Thanks G/R
    0/0
    CoreCoins
    1
    Trade Feedback
    0 (0%)
    first of all start program with right click / run as administrator for win 7 . and be sure your windows is updated to .net 4 th version. then open program login to your character set in game video options to >> widescreen then do setting to your sgather load profile etc then go to place with your char and click start and here you go.. also don't forget to enable auto loot from wow interface otherwise you can dive and get node but cant loot.

  3. #3
    Banned Elbane's Avatar
    Reputation
    8
    Join Date
    Jul 2010
    Posts
    50
    Thanks G/R
    0/0
    CoreCoins
    0
    Trade Feedback
    0 (0%)
    Only works with flying mounts. Just sayin'

  4. #4
    Private kirrek's Avatar
    Reputation
    1
    Join Date
    Feb 2011
    Posts
    3
    Thanks G/R
    0/0
    CoreCoins
    0
    Trade Feedback
    0 (0%)

    problem

    i have problem with my sgather bot when im on my flying mount it doesnt fly ? , its just standing still but if i click numluck it will fly to the ore .... what shall i do
    ??

  5. #5
    Knight ahf620's Avatar
    Reputation
    44
    Join Date
    Jan 2011
    Posts
    190
    Thanks G/R
    0/0
    CoreCoins
    0
    Trade Feedback
    0 (0%)
    there's a thread just for this kind of problem.. but people don't bother to search..
    Here.

 

 

Similar Threads

  1. [HELP] atan2 cant get it to work
    By kosacid in forum WoW Memory Editing
    Replies: 16
    Last Post: 07-14-2012, 05:06 PM
  2. [Trinity] Help needed cant get it online
    By GodAmongDogs in forum WoW EMU Questions & Requests
    Replies: 7
    Last Post: 11-06-2011, 04:35 PM
  3. Sgather problem please help!
    By Deliust in forum WoW Bots Questions & Requests
    Replies: 0
    Last Post: 02-07-2011, 03:39 AM
  4. [ArcEmu] Please Help - Can't get multiple realms to work
    By pennwhip in forum WoW EMU Questions & Requests
    Replies: 0
    Last Post: 06-15-2010, 10:39 AM
  5. Help i cant get my server to work for me and my cuzin
    By cdsingleton in forum WoW EMU Questions & Requests
    Replies: 2
    Last Post: 07-12-2009, 03:09 PM
All times are GMT -5. The time now is 03:49 PM. Powered by vBulletin® Version 4.2.2
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved. Digital Point modules: Sphinx-based search