Page 26 of 34 FirstFirst ... 16222324252627282930 ... LastLast
Results 376 to 390 of 508
  1. #376
    New User

    Reputation
    1
    Join Date
    Dec 2008
    Posts
    16
    CoreCoins
    0

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)

    Right one finally someone who is nice enough to provide an asnwer



    Donate to Remove Ads, Get ShoutBawx - Elite Forum Access
    Windowed mode was the issue for me now just got to get the settings right i set all to default as u suggested and it actully caught one fish but now it just sits there what is your tol. set to ??
    Last edited by kingbilly80; 04-16-2009 at 09:56 PM. Reason: no need for this post as it is combined with the next one should be removed to stop confussion and keep site clean

  2. #377
    New User

    Reputation
    1
    Join Date
    Dec 2008
    Posts
    16
    CoreCoins
    0

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)

    Yay

    Ok so the problem was with the tolerance. I set mine up from 20 to 50 and now i catch every fish this bot is a good on aside from not being able to type or do any thing other then look at stuff while its running I miss the script fish bot it was great... good luck everyone
    Last edited by kingbilly80; 04-16-2009 at 09:54 PM. Reason: no need for this as i combined it and the one above so would like it deleted to keep clean and stop and confussion.

  3. #378
    New User

    Reputation
    1
    Join Date
    Dec 2008
    Posts
    16
    CoreCoins
    0

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)

    For the ones still having problems

    Yes the program still works with 3.1.0. Things I have learned to make the program function. First got to graphics in the interface settings and click reset to default then make sure u set them all to default not just the page your on. Next set to window mode. (this is needed for the bot to work and will fix the problem of getting black for the bobber color when clicking set color) next i had to increase the tolerance for splash i set it to 50 but u may be able to go lower i didnt try it after i got it working. Only problem i have seen is out of no where my toon started swimming dont know if that was my 17 mounth old or the bot that caused that but thus far it has only happened once so im assuming my kid did it. Good luck to u all and happy fishing .

  4. #379
    Sergeant Major
    Reputation
    37
    Join Date
    Jan 2008
    Posts
    179
    CoreCoins
    37

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    u should download the addon: cAutoConfirmLoot to loot your mount/rarefishes etc. :-)

  5. #380
    New User
    Reputation
    2
    Join Date
    Apr 2009
    Posts
    7
    CoreCoins
    0

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    Ok i've never been so frustrated in my life!! i have everyhting setup perfectly the mouse finds the bobber immediately but when the fish bites the bobbers does NOTHING... EVERY time. ive reset my video to deafault setting everything so wtf are you guys doing to get it working?
    thanks please post or PM me ALL of your wow setting and Piroz Fishbot settings!
    thanks!

  6. #381
    Sergeant Major
    Reputation
    37
    Join Date
    Jan 2008
    Posts
    179
    CoreCoins
    37

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    My Settings for Cool-fishing :-P

    Video Settings set to "default"
    "Windowed Mode"

    Maybe you have to set your splash_tolerance=20 to 50 so.. splash_tolerance=50 mine also works with 20

    Code:
    config:
    
    [Keys]
    key_cast=1
    key_koeder=3
    key_angel=
    key_buff=2
    key_whisper=r
    key_tenemy=TAB
    key_tfriend=STRG+TAB
    [Settings]
    gmWhisperAction=2
    playerWhisperAction=0
    whisperSoundOn=1
    GMwhisperSoundOn=1
    tooltip=1
    trayIcon=1
    shiftloot=0
    beep=0
    windowTitle=0
    alwaysWindowTitle=0
    wScreenshot=1
    lastProfile=WG lol!!
    ping=80
    doAfterTime=0
    doAfterNoCatch=3
    noCatchUntilFinish=10
    backgroundMode=0
    enableAddon=0
    pauseHotkey=PAUSE
    [Whisper]
    msgOnWhisper=sry no time
    msgOnWhisper1=
    msgOnWhisper2=
    msgGmOnWhisper=muss off
    msgGmOnWhisper1=
    msgGmOnWhisper2=
    [Colors]
    color_death=FFFF00
    color_default=FFFFFF
    color_gm_whisper=FF00FF
    color_whisper=00FF00
    
    profiles:
    
    [Zanga Night - Cenarion]
    bobber_color=0x754225
    bobber_search_tolerance=20
    bobber_search_step=2
    splash_color=0xF6F6F6
    splash_tolerance=20
    [AV Horde]
    bobber_color=0x993333
    bobber_search_tolerance=20
    bobber_search_step=2
    splash_color=0xF6F6F6
    splash_tolerance=20
    [Tanaris Night]
    bobber_color=0x993333
    bobber_search_tolerance=20
    bobber_search_step=2
    splash_color=0xF6F6F6
    splash_tolerance=20
    [Stormwind Day]
    bobber_color=0x43170F
    bobber_search_tolerance=20
    bobber_search_step=2
    splash_color=0xF6F6F6
    splash_tolerance=20
    [Terrokar - Silmyrsea]
    bobber_color=0x3F1C0A
    bobber_search_tolerance=20
    bobber_search_step=2
    splash_color=0xF6F6F6
    splash_tolerance=20
    [Zanga Night - Cenarion #2]
    bobber_color=0x663300
    bobber_search_tolerance=20
    bobber_search_step=2
    splash_color=0xF6F6F6
    splash_tolerance=20
    [Tanaris Day]
    bobber_color=0x8B2E14
    bobber_search_tolerance=20
    bobber_search_step=2
    splash_color=0xF6F6F6
    splash_tolerance=20
    [Feralas Wildwindsee]
    bobber_color=0x221A09
    bobber_search_tolerance=20
    bobber_search_step=2
    splash_color=0xF6F6F6
    splash_tolerance=20
    [Nagrand - Throne of elements]
    bobber_color=0x7D2914
    bobber_search_tolerance=20
    bobber_search_step=2
    splash_color=0xF6F6F6
    splash_tolerance=20
    [Nagrand sunsea]
    bobber_color=0x5A2B1F
    bobber_search_tolerance=20
    bobber_search_step=2
    splash_color=0xF6F6F6
    splash_tolerance=20
    [Skettis]
    bobber_color=0xABA483
    bobber_search_tolerance=20
    bobber_search_step=2
    splash_color=0xF6F6F6
    splash_tolerance=20
    [Orgrimmar]
    bobber_color=0x5F5672
    bobber_search_tolerance=20
    bobber_search_step=2
    splash_color=0xF6F6F6
    splash_tolerance=10
    [terrokar forest - feste]
    bobber_color=0x4C250C
    bobber_search_tolerance=20
    bobber_search_step=2
    splash_color=0xF6F6F6
    splash_tolerance=20
    [terrokar forest]
    bobber_color=0x492309
    bobber_search_tolerance=20
    bobber_search_step=2
    splash_color=0xF6F6F6
    splash_tolerance=20
    [Dalaran Sewers!!]
    bobber_color=0x4F597E
    bobber_search_tolerance=20
    bobber_search_step=2
    splash_color=0xF6F6F6
    splash_tolerance=20
    [IF geil!]
    bobber_color=0x522B14
    bobber_search_tolerance=20
    bobber_search_step=2
    splash_color=0xF6F6F6
    splash_tolerance=20
    [Dalaran City!!]
    bobber_color=0x6E8FDD
    bobber_search_tolerance=20
    bobber_search_step=2
    splash_color=0xF6F6F6
    splash_tolerance=20
    [Fjord lol!!!]
    bobber_color=0x37130D
    bobber_search_tolerance=20
    bobber_search_step=2
    splash_color=0xF6F6F6
    splash_tolerance=20
    [Tundra lol!!]
    bobber_color=0x471809
    bobber_search_tolerance=20
    bobber_search_step=2
    splash_color=0xF6F6F6
    splash_tolerance=20
    [Sholazar lol!!]
    bobber_color=0x41100A
    bobber_search_tolerance=20
    bobber_search_step=2
    splash_color=0xF6F6F6
    splash_tolerance=20

  7. #382
    Sergeant Major
    Reputation
    33
    Join Date
    Mar 2009
    Posts
    164
    CoreCoins
    0

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    I found a way ...Set all things on max... go to your spot and make a new profile chose the color and CHANGE the Tolerance to 50 not 20 for the 2 things and it works fine...always make a new profile for a new spot. And a tip the pvp zone is grand alot of white in there so the red feather is easy to be seen by the bot

  8. #383
    Sergeant Major
    Reputation
    37
    Join Date
    Jan 2008
    Posts
    179
    CoreCoins
    37

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    i don't think that every pc supports max graphic settings :-O mine not ofc! :-P

  9. #384
    Member
    Reputation
    1
    Join Date
    Feb 2009
    Posts
    19
    CoreCoins
    0

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    Bot works just fine for me.
    Only problem is sometimes it will target the bobber but not loot. But its only 1/10 casts or so.

  10. #385
    Contributor Jankem's Avatar
    Reputation
    192
    Join Date
    Nov 2007
    Posts
    466
    CoreCoins
    15

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    I too am setup at default, iot finds the bobber fine, but won't click. Had same prob with Iwanna and Mr. Fish it.
    Master Chairman of Pedo-Con 2009

  11. #386
    Master Sergeant
    Reputation
    6
    Join Date
    Nov 2007
    Location
    Denmark
    Posts
    82
    CoreCoins
    0

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    Quote Originally Posted by Jankem View Post
    I too am setup at default, iot finds the bobber fine, but won't click. Had same prob with Iwanna and Mr. Fish it.
    try setting your spell detail higher then

  12. #387
    Contributor Jankem's Avatar
    Reputation
    192
    Join Date
    Nov 2007
    Posts
    466
    CoreCoins
    15

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    It's maxxed out. Can't get any higher
    Master Chairman of Pedo-Con 2009

  13. #388
    New User

    Reputation
    1
    Join Date
    Jul 2008
    Posts
    11
    CoreCoins
    0

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    Kool nice 1 kool = rep

  14. #389
    New User

    Reputation
    1
    Join Date
    Aug 2007
    Posts
    18
    CoreCoins
    0

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    hey does this work with 3.1 patch now?

  15. #390
    Sergeant Major
    Reputation
    33
    Join Date
    Mar 2009
    Posts
    164
    CoreCoins
    0

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    Quote Originally Posted by Jankem View Post
    I too am setup at default, iot finds the bobber fine, but won't click. Had same prob with Iwanna and Mr. Fish it.
    I had told a way 2-3 post above...the problem with no looting is solved by maiking the tolerance to 50 from 20. It worked for me atleast

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 03:01 AM. Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved. Resources saved on this page: MySQL 5.88%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search