Page 9 of 31 FirstFirst ... 567891011121319 ... LastLast
Results 121 to 135 of 461
  1. #121
    Contributor fortiZ's Avatar
    Reputation
    144
    Join Date
    Dec 2011
    Location
    Germany
    Posts
    144
    CoreCoins
    0

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)


    Donate to Remove Ads, Get ShoutBawx - Elite Forum Access
    Does the bot open the lootwindow after a bite?


    `'*~♥~*'


  2. #122
    Member
    Reputation
    1
    Join Date
    Jun 2008
    Posts
    4
    CoreCoins
    0

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    likewise. still not working.

  3. #123
    Contributor fortiZ's Avatar
    Reputation
    144
    Join Date
    Dec 2011
    Location
    Germany
    Posts
    144
    CoreCoins
    0

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    if the bot does not work, please also post the log

    redownload, changed s.t. else
    Last edited by fortiZ; 09-30-2012 at 02:12 PM.


    `'*~♥~*'


  4. #124
    Member
    Reputation
    1
    Join Date
    Jul 2007
    Posts
    8
    CoreCoins
    1

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    Anyway to vary the cast times? So it doesn't look so automated? Maybe a window of 1-10 seconds after looting?

    Edit: To clarify, the bot randomly picks between 1-10secs, or user specified, to cast again after looting.
    Last edited by Trunkyboy; 09-30-2012 at 05:15 PM.

  5. #125
    Member
    Reputation
    1
    Join Date
    Apr 2012
    Posts
    3
    CoreCoins
    0

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    Hi, when i use this bot instead of looting it jumps, can anyone please tell me how to fix this?

  6. #126
    Member
    Reputation
    2
    Join Date
    Sep 2012
    Posts
    3
    CoreCoins
    0

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    How does one go wow 64 in 32-bit please ?

    Sry for my bad english, i'm french ^^

  7. #127
    Contributor fortiZ's Avatar
    Reputation
    144
    Join Date
    Dec 2011
    Location
    Germany
    Posts
    144
    CoreCoins
    0

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    take a look into the readme there is a picture.


    `'*~♥~*'


  8. #128
    Sergeant topalsinek's Avatar
    Reputation
    14
    Join Date
    May 2010
    Posts
    44
    Blog Entries
    1
    CoreCoins
    5

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    interacting target doesnt works if you mouse over Fishing Bobber it works.

    [04:27:34] ...::: [ Nemo!Bot v1.1.4 ] :::...
    [04:27:34] ======= [ Starting New Round ] =======
    [04:27:34] ======= [ 01.10.2012 04:27:34 ] =======
    [04:27:34] Settings saved...
    [04:27:35] Using Lure - duration: 10 min
    [04:27:35] Set Autoloot 1
    [04:27:37] Using lure...
    [04:27:38] Fishing...
    [04:27:53] [1] Bite detected...
    [04:27:56] Fishing...
    [04:28:10] [Got 1 bites in 00:00:34]
    [04:28:10] Set Autoloot 0
    [04:28:10] === Bot stopped ===
    [04:29:09] ...::: [ Nemo!Bot v1.1.4 ] :::...
    [04:29:09] ======= [ Starting New Round ] =======
    [04:29:09] ======= [ 01.10.2012 04:29:09 ] =======
    [04:29:09] Settings saved...
    [04:29:09] Using Lure - duration: 10 min
    [04:29:09] Set Autoloot 1
    [04:29:11] Using lure...
    [04:29:12] Fishing...
    [04:29:22] [1] Bite detected...
    [04:29:25] Fishing...
    [04:29:43] [2] Bite detected...
    [04:29:46] Fishing...
    [04:29:53] [3] Bite detected...
    [04:29:56] Fishing...
    [04:30:14] [4] Bite detected...
    [04:30:17] Fishing...
    [04:30:30] [5] Bite detected...
    [04:30:33] Fishing...
    [04:30:41] [Got 5 bites in 00:01:32]
    [04:30:41] Set Autoloot 0
    [04:30:41] === Bot stopped ===
    [04:30:46] ...::: [ Nemo!Bot v1.1.4 ] :::...
    [04:30:46] ======= [ Starting New Round ] =======
    [04:30:46] ======= [ 01.10.2012 04:30:46 ] =======
    [04:30:46] Settings saved...
    [04:30:46] Using Lure - duration: 10 min
    [04:30:46] Set Autoloot 1
    [04:30:46] Set interact with MouseOver to: O
    [04:30:48] Using lure...
    [04:30:49] Fishing...
    [04:31:05] [1] Bite detected...
    [04:31:08] Fishing...
    [04:31:22] [2] Bite detected...
    [04:31:25] Fishing...
    [04:31:37] [Got 2 bites in 00:00:51]
    [04:31:37] Set Autoloot 0
    [04:31:37] === Bot stopped ===
    [04:32:03] ...::: [ Nemo!Bot v1.1.4 ] :::...
    [04:32:03] ======= [ Starting New Round ] =======
    [04:32:03] ======= [ 01.10.2012 04:32:03 ] =======
    [04:32:03] Settings saved...
    [04:32:03] Using Lure - duration: 10 min
    [04:32:03] Set Autoloot 1
    [04:32:03] Set interact with MouseOver to: O
    [04:32:05] Using lure...
    [04:32:06] Fishing...
    [04:32:15] [1] Bite detected...
    [04:32:17] Fishing...
    [04:32:20] [Got 1 bites in 00:00:16]
    [04:32:20] Set Autoloot 0
    [04:32:20] === Bot stopped ===
    [04:32:32] ...::: [ Nemo!Bot v1.1.4 ] :::...
    [04:32:32] ======= [ Starting New Round ] =======
    [04:32:32] ======= [ 01.10.2012 04:32:32 ] =======
    [04:32:32] Settings saved...
    [04:32:32] Using Lure - duration: 10 min
    [04:32:32] Set Autoloot 1
    [04:32:35] Using lure...
    [04:32:36] Fishing...
    [04:32:57] [1] Bite detected...
    [04:32:59] Fishing...
    [04:33:07] [2] Bite detected...
    [04:33:10] Fishing...
    [04:33:17] [3] Bite detected...
    [04:33:20] Fishing...
    [04:33:33] [4] Bite detected...
    [04:33:36] Fishing...
    [04:33:49] [5] Bite detected...
    [04:33:51] Fishing...
    [04:33:53] [Got 5 bites in 00:01:20]
    [04:33:53] Set Autoloot 0
    [04:33:53] === Bot stopped ===

  9. #129
    Knight-Lieutenant
    Reputation
    27
    Join Date
    Jan 2008
    Posts
    243
    CoreCoins
    66

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    Great little bot +rep

    Suggestions

    1. Having a toggle key to start and stop the bot when it's behind wow would be great.
    2. If you don't want to do that making the window always on top would be a great simple fix.
    3. If you start moving without stopping the bot sometimes it will tell people your command or print it in whatever you typed in last.

    Example - [xxxxx] says: ww/script SetCVar("AutoLootDefault", 0)w

    This is just more that it is trying to fish while you are mounting and moving which is why a toggle or always on top would be great.

  10. #130
    Member
    Reputation
    1
    Join Date
    Oct 2012
    Posts
    1
    CoreCoins
    0

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    Great bot, however I'm having trouble getting it to work. The lure and casting is fine, as is the mouse over, but it doesn't seem to be automatically putting my mouse over the bobber so I can't leave it to run overnight I'm running windowed mode-maximised on the 32 bit client.

    [06:22:16] ...::: [ Nemo!Bot v1.1.4 ] :::...
    [06:22:16] ======= [ Starting New Round ] =======
    [06:22:16] ======= [ 01/10/2012 06:22:16 ] =======
    [06:22:16] Settings saved...
    [06:22:16] Using Lure - duration: 10 min
    [06:22:18] Using lure...
    [06:22:19] Fishing...
    [06:22:19] Bobber not found.
    [06:22:21] Fishing...
    [06:22:21] Bobber not found.
    [06:22:22] Fishing...
    [06:22:22] Bobber not found.
    [06:22:23] Fishing...
    [06:22:23] Bobber not found.
    [06:22:24] Fishing...
    [06:22:24] Bobber not found.
    [06:22:26] Fishing...
    [06:22:26] Bobber not found.
    [06:22:27] Fishing...
    [06:22:27] Bobber not found.
    [06:22:28] Fishing...
    [06:22:28] Bobber not found.
    [06:22:29] Fishing...
    [06:22:29] Bobber not found.
    [06:22:31] Fishing...
    [06:22:31] Bobber not found (10 times).

  11. #131
    Member
    Reputation
    3
    Join Date
    Jul 2009
    Location
    Canada
    Posts
    31
    CoreCoins
    2

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    Great update! Thank you!

  12. #132
    Contributor fortiZ's Avatar
    Reputation
    144
    Join Date
    Dec 2011
    Location
    Germany
    Posts
    144
    CoreCoins
    0

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    Quote Originally Posted by Huntsig View Post
    Great bot, however I'm having trouble getting it to work. The lure and casting is fine, as is the mouse over, but it doesn't seem to be automatically putting my mouse over the bobber so I can't leave it to run overnight I'm running windowed mode-maximised on the 32 bit client.

    [06:22:16] ...::: [ Nemo!Bot v1.1.4 ] :::...
    [06:22:16] ======= [ Starting New Round ] =======
    [06:22:16] ======= [ 01/10/2012 06:22:16 ] =======
    [06:22:16] Settings saved...
    [06:22:16] Using Lure - duration: 10 min
    [06:22:18] Using lure...
    [06:22:19] Fishing...
    [06:22:19] Bobber not found.
    [06:22:21] Fishing...
    [06:22:21] Bobber not found.
    [06:22:22] Fishing...
    [06:22:22] Bobber not found.
    [06:22:23] Fishing...
    [06:22:23] Bobber not found.
    [06:22:24] Fishing...
    [06:22:24] Bobber not found.
    [06:22:26] Fishing...
    [06:22:26] Bobber not found.
    ..
    ..
    The bot don't need to move the mouse over the bobber because the bot write the GUID in the memory. Could you send me a pm with the screenshot when the bot stops? (you can censore your name)


    `'*~♥~*'


  13. #133
    Member
    Reputation
    1
    Join Date
    Oct 2012
    Posts
    2
    CoreCoins
    0

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    Is it possible to launch the bot when you use x86 bit? Or can someone help me how I can launch wow as 32 bit?

    Thank you

  14. #134
    Contributor fortiZ's Avatar
    Reputation
    144
    Join Date
    Dec 2011
    Location
    Germany
    Posts
    144
    CoreCoins
    0

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    Quote Originally Posted by castillia View Post
    Is it possible to launch the bot when you use x86 bit? Or can someone help me how I can launch wow as 32 bit?

    Thank you
    Attachment 10592Attachment 10593


    `'*~♥~*'


  15. #135
    Member
    Reputation
    1
    Join Date
    Oct 2012
    Posts
    2
    CoreCoins
    0

    Trade Feedbacks

    Status
    n/a
    Positive
    0 (0%)
    Negative
    0 (0%)
    Quote Originally Posted by fortiZ View Post
    Thnkyou man. Will try it out when I'm home, at school at the moment.
    Used it before the update and was nice so many credits!

    Keep the good work up ;-)

 

 
Page 9 of 31 FirstFirst ... 567891011121319 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -4. The time now is 07:34 AM. Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved. Resources saved on this page: MySQL 5.88%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Digital Point modules: Sphinx-based search